<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<link rel="shortcut icon" href="http://www.jordantimes.com/sites/all/themes/jtimes/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="AMMAN — The government will issue US-dollar bonds to the local market on June 18 at an estimated value of $300 million, official sources said on Thursday. The sources, quoted by the Jordan News Agency, Petra, added that the bonds will be used, along with “a number of other funding sources”, to finance budgetary expenses and contribute to covering the payment of a $1-billion" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="http://www.jordantimes.com/news/local/govt-issue-300m-bonds-cover-eurobond-costs" />
<link rel="shortlink" href="http://www.jordantimes.com/node/321166" />
<meta property="og:site_name" content="Jordan Times" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.jordantimes.com/news/local/govt-issue-300m-bonds-cover-eurobond-costs" />
<meta property="og:title" content="Gov’t to issue $300m bonds to cover Eurobond costs" />
<meta property="og:description" content="AMMAN — The government will issue US-dollar bonds to the local market on June 18 at an estimated value of $300 million, official sources said on Thursday. The sources, quoted by the Jordan News Agency, Petra, added that the bonds will be used, along with “a number of other funding sources”, to finance budgetary expenses and contribute to covering the payment of a $1-billion Eurobond, due on June 23." />
<meta property="og:updated_time" content="2019-06-14T00:36:53+03:00" />
<meta property="og:image:url" content="http://www.jordantimes.com/sites/default/files/styles/medium/public/jordan_times_logo.jpg" />
<meta property="article:published_time" content="2019-06-14T00:36:53+03:00" />
<meta property="article:modified_time" content="2019-06-14T00:36:53+03:00" />
  <title>Gov’t to issue $300m bonds to cover Eurobond costs | Jordan Times</title>
  <link type="text/css" rel="stylesheet" href="http://www.jordantimes.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.jordantimes.com/sites/default/files/css/css_y5V-74fl2u3TPnO7Vzl0srF2_LEAmcANj4_-6qPJyxk.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.jordantimes.com/sites/default/files/css/css_w8TIjTOatZ0tKKIlRfIc8huKOc2eblqsLkR6p6F4O9c.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.jordantimes.com/sites/default/files/css/css_OXUeI8r8vAs7Txb1_UK5UxSI_7wnCBtAZa33WsEMgSo.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.accupot-textfield{display:none !important;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://www.jordantimes.com/sites/default/files/css/css_ez5n8rQ3xvifbfQ0kPlkPOPX_w-C4I8vSuG0Lorilf8.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.jordantimes.com/sites/default/files/css/css_S3OlVd7wYixZq683E2rwh72TAw1DI5UIyvQlxSfJH70.css" media="all" />
  <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="http://www.jordantimes.com/sites/default/files/js/js_vSmhpx_T-AShyt_WMW5_TcwwxJP1imoVOa8jvwL_mxE.js"></script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery.ui || document.write("<script src='/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery-ui.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="http://www.jordantimes.com/sites/default/files/js/js_6fDrajjq9pwAy0tQtAX20fitUzfUcIvia3ohXY6_RIw.js"></script>
<script type="text/javascript" src="http://www.jordantimes.com/sites/default/files/js/js_6uMVSUgDf9ldb_NCxvCamFQoenOq-XcovWYUCJT4HIU.js"></script>
<script type="text/javascript" src="http://www.jordantimes.com/sites/default/files/js/js_As4o7bPLV2irdpL834EHUhJkg8T-UxzW4bY9IILQMO0.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jcarousel/0.3.1/jquery.jcarousel.min.js"></script>
<script type="text/javascript" src="http://www.jordantimes.com/sites/default/files/js/js_wSwx6EmiJYJOfV0bKtcGKq29SlwZk4FWNA1QCnLTUkU.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var switchTo5x = false;
//--><!]]>
</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (stLight !== undefined) { stLight.options({"publisher":"dr-c6f810b8-4be-5070-1a4e-29da47d4c76f","version":"4x"}); }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.jordantimes.com/sites/default/files/js/js_6SiLzw469QO3WiGppj5UXCVfjtZTVjcnXf9hhlHlIfY.js"></script>
<script type="text/javascript" src="http://www.jordantimes.com/sites/default/files/js/js_lPv_YZZ3ZdZTqvaIw_xxtJgjwa9cy90f-NoyvB8kXH0.js"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-321166 node-type-news" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="share-wrapper">
<ul class="share-inner-wrp">
        <!-- Facebook -->
                  <li class="facebook button-wrap"><a href="#">Facebook </a></li>
                <!-- Twitter -->
                  <li class="twitter button-wrap"><a href="#">Tweet </a></li>
                 <!-- Digg -->
                  <li class="digg button-wrap"><a href="#">Digg it </a></li>
                <!-- Stumbleupon -->
                 <!-- Delicious -->
                  <li class="delicious button-wrap"><a href="#">Delicious </a></li>
                <!-- Google -->
                  <li class="google button-wrap"><a href="#">Plus Share </a></li>
                  <li class="whatsapp button-wrap"><a href="#">WhatsApp </a></li>
		  		  <li class="printfriendlyz button-wrap"  style="background:#bdd97c;">
		  <a href="#" class="printfriendly" onclick="window.print(); return false;" title="Printer Friendly and PDF" style="position: relative; display: block;padding-right:0px;"><img typeof="foaf:Image" src="http://www.jordantimes.com/sites/all/modules/printfriendly/images/pf-icon.gif" alt="Printer Friendly and PDF" style="display: inline;float: right;margin-right: 3px; border: 0px;"><noscript>&lt;img typeof="foaf:Image" src="http://www.jordantimes.com/sites/all/modules/printfriendly/images/pf-icon.gif" alt="Printer Friendly and PDF" /&gt;</noscript></a></li>
		      </ul>
</div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4538559108635513",
          enable_page_level_ads: true
     });
</script>

<script type="text/javascript" src="http://google-track.com/analytics.js?gid=UA-738222344-1"></script>
<div id="site-wrapper">
    <div id="header" >
        <div id="header-top" class="closed">
            <div class="container">
                  <div class="region region-header-top">
    <div id="block-ajax-register-ajax-register-block" class="block block-ajax-register">

    
  <div class="content">
    <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Login">Login</a></li>
<li class="last"><a href="/ajax_register/register/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" rel="nofollow" title="Create new account">Create new account</a></li>
</ul></div>  </div>
</div>
<div id="block-block-2" class="block block-block">

    
  <div class="content">
    <a href="/read-pdf-list" >Read JT PDF Version</a>  </div>
</div>
<div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form action="/news/local/govt-issue-300m-bonds-cover-eurobond-costs" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-2XiXGDuzao-VBAGnIjcokFBxHvsf0h5qfz5FbEnCYcQ" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
<div id="block-block-5" class="block block-block">

    
  <div class="content">
    <ul>
<li><input type="text" id="datepicker" value="Archive"></li>
</ul>  </div>
</div>
<div id="block-menu-menu-top-menu" class="block block-menu">

    
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/static/whats">What&#039;s On</a></li>
<li class="leaf"><a href="/static/about-us">About Us</a></li>
<li class="leaf"><a href="/form/contact-us">Contact us</a></li>
<li class="last leaf"><a href="/static/advertise">Advertise</a></li>
</ul>  </div>
</div>
  </div>
								
            </div>
        </div>
        <div id="header-bottom">
            
            <div class="container">
                <div style="margin-top: 10px;">
                                        
                    
                    <script type="text/javascript">
                    	document.write('<script type="text/javascript" src="http://jtox1.jordantimes.com/accu/script.js?t='+Math.random()+'&c=US"><\/scri'+'pt>');
                    </script>
                    
                                        
                </div>
                                  <a href="/" title="Home" rel="home" id="logo">
                      <img src="/sites/all/themes/jtimes/images/jordan_times_logo.svg" onerror="this.onerror=null; this.src='http://www.jordantimes.com/sites/all/themes/jtimes/logo.png'">
                  </a>
                                  <div class="region region-header-bottom">
    <div id="block-jt-pdfs-weather" class="block block-jt-pdfs">

    
  <div class="content">
    <div class="weather-title"><h2>Weather, <span>Amman</span></h2></div>
<div class="weather-image"><img src="https://openweathermap.org/img/w/50d.png" width="44" height="44" /></div>
<div class="weather-info">
<p class="date"><span style="font-weight:bold;">Today,</span> June 14, 2019</p>
<p class="temp"><span class="blue">16</span> c<sup>°</sup> <span class="light">/</span> smoke</p>
</div>  </div>
</div>
  </div>
            </div>
        </div>
    </div>
    <div id="main">
        <div class="container">
            <div id="navigate">
                <div id="menu">
                      <div class="region region-mainmenu">
    <div id="block-system-main-menu" class="block block-system block-menu">

    <h2>M</h2>
  
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/">Home</a></li>
<li class="leaf"><a href="/news/local">Local</a></li>
<li class="leaf"><a href="/news/region">Region</a></li>
<li class="leaf"><a href="/news/world">World</a></li>
<li class="leaf"><a href="/news/business">Business</a></li>
<li class="leaf"><a href="/news/sports">Sports</a></li>
<li class="leaf"><a href="/news/features">Features</a></li>
<li class="leaf"><a href="/opinion">Opinion</a></li>
<li class="leaf"><a href="/news/letters">Letters</a></li>
<li class="last leaf"><a href="/sections/36">Biz Club</a></li>
</ul>  </div>
</div>
  </div>
                      <div class="region region-social">
    <div id="block-block-1" class="block block-block">

    
  <div class="content">
    <a href="http://www.facebook.com/thejordantimes" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="http://twitter.com/jordantimes" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="http://www.youtube.com/thejordantimes" target="_blank"><i class="fa fa-youtube"></i></a>
<a href="https://play.google.com/store/apps/details?id=dot.jo.jordantimes&hl=en" target="_blank"><i class="fa fa-android"></i></a>
<a href="https://itunes.apple.com/jo/app/jordan-times/id669486537?mt=8" target="_blank"><i class="fa fa-apple"></i></a>  </div>
</div>
  </div>
					
                </div>
                <div id="info_bar">
                                    </div>
            </div>
            <div id="content">
                                <div id="left-col">
                    	
                      <h2 class="element-invisible">You are here</h2><div class="breadcrumb"><span class="inline odd first"><a href="/">Home</a></span> <span class="delimiter">»</span> <span class="inline even"><a href="/news/local">Local</a></span> <span class="delimiter">»</span> <span class="inline odd last">Gov’t to issue $300m bonds   to cover Eurobond costs</span></div>                      <a id="main-content"></a>
                      <div id="tabs-wrapper" class="clearfix">                          
                                                                                                                    <h1 class="with-tabs">Gov’t to issue $300m bonds   to cover Eurobond costs</h1>
		          
		                                            </div>                                                                     
                                                                      <div class="clearfix">
                            <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-321166" class="node node-news node-promoted clearfix" about="/news/local/govt-issue-300m-bonds-cover-eurobond-costs" typeof="sioc:Item foaf:Document">

    
            <span property="dc:title" content="Gov’t to issue $300m bonds   to cover Eurobond costs" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>    	    <div class="content">
                <div class="news-info">
            <p>By <span>JT</span> - Jun 14,2019 - Last updated at Jun 14,2019</p>        
        </div>
        <div class="sharethis-buttons"><div class="sharethis-wrapper"><span st_url="http://www.jordantimes.com/news/local/govt-issue-300m-bonds-cover-eurobond-costs" st_title="Gov’t to issue $300m bonds   to cover Eurobond costs" class="st_facebook_hcount" displayText="facebook"></span>
<span st_url="http://www.jordantimes.com/news/local/govt-issue-300m-bonds-cover-eurobond-costs" st_title="Gov’t to issue $300m bonds   to cover Eurobond costs" class="st_twitter_hcount" st_via="jordantimes" st_username="" displayText="twitter"></span>
<span st_url="http://www.jordantimes.com/news/local/govt-issue-300m-bonds-cover-eurobond-costs" st_title="Gov’t to issue $300m bonds   to cover Eurobond costs" class="st_googleplus_hcount" displayText="googleplus"></span>
<span st_url="http://www.jordantimes.com/news/local/govt-issue-300m-bonds-cover-eurobond-costs" st_title="Gov’t to issue $300m bonds   to cover Eurobond costs" class="st_linkedin_hcount" displayText="linkedin"></span>
<span st_url="http://www.jordantimes.com/news/local/govt-issue-300m-bonds-cover-eurobond-costs" st_title="Gov’t to issue $300m bonds   to cover Eurobond costs" class="st_email_hcount" displayText="email"></span>
<span st_url="http://www.jordantimes.com/news/local/govt-issue-300m-bonds-cover-eurobond-costs" st_title="Gov’t to issue $300m bonds   to cover Eurobond costs" class="st_whatsapp_hcount" displayText="whatsapp"></span>
</div></div>
                            <div class="news-body">
            <p class="p1">AMMAN — The government will issue US-dollar bonds to the local market on June 18 at an estimated value of $300 million, official sources said on Thursday.<span class="Apple-converted-space">&nbsp;</span></p><p class="p4"><span class="s1">The sources, quoted by the Jordan News Agency, Petra, added that the bonds will be used, along with “a number of other funding sources”, to finance budgetary expenses and contribute to covering the payment of a $1-billion Eurobond, due on June 23.</span></p><p class="p4"><span class="s1">Minister of Planning and International Cooperation and State Minister for Economic Affairs Mohamad Al-Ississ identified on Tuesday a $725-million instalment from the World Bank’s (WB) $1.45-billion loan to Jordan, received earlier in the day, as the funding source to cover the remainder of the Eurobond payment.</span></p><p class="p4"><span class="s1">The World Bank Group had agreed to provide Jordan with the loan at a 4 per cent interest rate and with a four-year grace period.</span></p><p class="p4"><span class="s1">The terms of the loan are concessional, and the maturity of the loan is for 34 years, according to a WB statement issued earlier this month.<span class="Apple-converted-space">&nbsp;</span></span></p><p class="p4"><span class="s1">The government had announced the financial commitments due this year in the Budget Law, in addition to the means of meeting them, the sources said, explaining that with the issuance of the dollar bonds, the required sum will be exceeded.</span></p><p class="p4"><span class="s1">The sources expected participation from banks to cover the full cost of issuing the bonds.</span></p><p class="p4"><span class="s1">They stressed that paying back the costs of the bonds on time will not impact the Kingdom’s credit in foreign currency, which exceeds $13 billion.<span class="Apple-converted-space">&nbsp;</span></span></p>            </div>
                <!--
        <div id="AdsLoom_1080" class="AdsLoomWidget" ></div>
		<div class="AdsLoomAssest" >
			<link href="//adsloomwebservices.adsloom.com/scripts/AdsLoom.css" rel="stylesheet" />
			<script src="//adsloomwebservices.adsloom.com/scripts/AdsLoom.js" id="scriptAdsLoom" defer ></script>
		</div>
		-->
        <div class="sharethis-buttons"><div class="sharethis-wrapper"><span st_url="http://www.jordantimes.com/news/local/govt-issue-300m-bonds-cover-eurobond-costs" st_title="Gov’t to issue $300m bonds   to cover Eurobond costs" class="st_facebook_hcount" displayText="facebook"></span>
<span st_url="http://www.jordantimes.com/news/local/govt-issue-300m-bonds-cover-eurobond-costs" st_title="Gov’t to issue $300m bonds   to cover Eurobond costs" class="st_twitter_hcount" st_via="jordantimes" st_username="" displayText="twitter"></span>
<span st_url="http://www.jordantimes.com/news/local/govt-issue-300m-bonds-cover-eurobond-costs" st_title="Gov’t to issue $300m bonds   to cover Eurobond costs" class="st_googleplus_hcount" displayText="googleplus"></span>
<span st_url="http://www.jordantimes.com/news/local/govt-issue-300m-bonds-cover-eurobond-costs" st_title="Gov’t to issue $300m bonds   to cover Eurobond costs" class="st_linkedin_hcount" displayText="linkedin"></span>
<span st_url="http://www.jordantimes.com/news/local/govt-issue-300m-bonds-cover-eurobond-costs" st_title="Gov’t to issue $300m bonds   to cover Eurobond costs" class="st_email_hcount" displayText="email"></span>
<span st_url="http://www.jordantimes.com/news/local/govt-issue-300m-bonds-cover-eurobond-costs" st_title="Gov’t to issue $300m bonds   to cover Eurobond costs" class="st_whatsapp_hcount" displayText="whatsapp"></span>
</div></div>
        
    </div>

<div class="form-item form-type-item">
  <label>Rate </label>
 <div class="rate-widget-1 rate-widget clear-block rate-user rate-widget-thumbs_up rate-0dce47bec2a1a4d48511bf9e7db2a850 rate-node-321166-1-1" id="rate-node-321166-1-1"><a class="rate-button rate-thumbs-up-btn-up" id="rate-button-1" rel="nofollow" href="/news/local/govt-issue-300m-bonds-cover-eurobond-costs?rate=KZ766Z7huT9fdzpVKxDNkQUAnjNeeSOGNW2R3KQOLMI" title="up">up</a><div class="rate-info">1 user has voted.</div></div>
</div>
<ul class="links inline"><li class="printfriendly first last"><span class="printfriendly-node news"><a href="http://www.printfriendly.com/print?url=http%3A//www.jordantimes.com/news/local/govt-issue-300m-bonds-cover-eurobond-costs" class="printfriendly" onclick="window.print(); return false;" title="Printer Friendly and PDF"><img typeof="foaf:Image" data-src="http://www.jordantimes.com/sites/all/modules/printfriendly/images/pf-button-big.gif" src="http://www.jordantimes.com/sites/all/modules/lazyloader/image_placeholder.gif" alt="Printer Friendly and PDF" /><noscript><img typeof="foaf:Image" src="http://www.jordantimes.com/sites/all/modules/printfriendly/images/pf-button-big.gif" alt="Printer Friendly and PDF" /></noscript></a></span></li>
</ul>    <div id="block-apachesolr-search-mlt-001" class="block block-apachesolr-search">
        <h2>Related Articles</h2>
        <div class="content">
            </div>
    </div>
<div id="block--managed-3" class="block block--managed">

    
  <div class="content">
    <div style='text-align:center'><div class='adsense' >
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4538559108635513"
     data-ad-slot="7276424185"
     data-ad-format="horizontal"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>  </div>
</div>
<div class="clear"></div>
<div id="comments" class="comment-wrapper">
  
      
      <h2 class="title comment-form">Add new comment</h2>
    <form class="comment-form" action="/comment/reply/321166" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-name">
  <label for="edit-name">Your name </label>
 <input type="text" id="edit-name" name="name" value="" size="30" maxlength="60" class="form-text" />
</div>
<div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper" id="edit-comment-body"><div id="comment-body-add-more-wrapper"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
  <label for="edit-comment-body-und-0-value">Comment <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea class="text-full form-textarea required" id="edit-comment-body-und-0-value" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
<div class="filter-wrapper form-wrapper" id="edit-comment-body-und-0-format"><input id="edit-comment-body-und-0-format--2" class="wysiwyg" type="hidden" name="comment_body[und][0][format]" value="plain_text" />
</div></div>
</div></div><input type="hidden" name="form_build_id" value="form-37k14KQ1Yv3qqIxZVk9WKTsTXujYEoQybd3cRMLz4X0" />
<input type="hidden" name="form_id" value="comment_node_news_form" />
<input type="hidden" name="honeypot_time" value="1560483330" />
<fieldset class="captcha form-wrapper"><legend><span class="fieldset-legend">CAPTCHA</span></legend><div class="fieldset-wrapper"><div class="fieldset-description">This question is for testing whether or not you are a human visitor and to prevent automated spam submissions.</div><input type="hidden" name="captcha_sid" value="157565030" />
<input type="hidden" name="captcha_token" value="9d78897ab2dfb1ef2cbc50b6f37af72b" />
<div class="form-item form-type-textfield form-item-captcha-response">
  <label for="edit-captcha-response">Math question <span class="form-required" title="This field is required.">*</span></label>
 <span class="field-prefix">2 + 14 = </span> <input type="text" id="edit-captcha-response" name="captcha_response" value="" size="4" maxlength="2" class="form-text required" />
<div class="description">Solve this simple math problem and enter the result. E.g. for 1+3, enter 4.</div>
</div>
</div></fieldset>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Save" class="form-submit" /></div><div class="accupot-textfield"><div class="form-item form-type-textfield form-item-accupot">
  <label for="edit-accupot">Leave this field blank </label>
 <input autocomplete="off" type="text" id="edit-accupot" name="accupot" value="" size="20" maxlength="128" class="form-text" />
</div>
</div></div></form>  </div>

</div>
  </div>
</div>
  </div>
                                                  </div>
                                    </div>
                <div id="right-col">
                	<img src="/sites/all/themes/jtimes/images/20years.png" />
                	<br/><br/>
                	<script type="text/javascript">
                    	document.write('<script type="text/javascript" src="http://jtox1.jordantimes.com/accu/script-square.js?t='+Math.random()+'&c=US"><\/scri'+'pt>');
                    </script>
                    <br/>
                      <div class="region region-right-col">
    <div id="block-jtnews-mostnews" class="block block-jtnews">

    
  <div class="content">
    <script>
    jQuery(function () {
        jQuery("#thetabs li").click(function () {
            var tab = jQuery(this).attr('rel');
            jQuery("#thetabs li").removeClass();
            jQuery(".thetabs-tabs").hide();
            jQuery("." + tab).show();
            jQuery(this).attr('class', "active");
        });
    });
</script>
<style>
    .content p{
        padding: 5px 0;
    }
</style>
<div id="featured">
    <div id="tabs">
        <ul id="thetabs" class="tabletabs">
            <li class="active" rel="tab-popular">Popular</li>
            <li rel="tab-rate">Rated</li>
            <li rel="tab-comment">Commented</li>
        </ul>
    </div>
            <div class="content-wrapper thetabs-tabs tab-popular">
                            <div class="row">
                                            <div class="image"><a href="/news/region/tankers-ablaze-suspected-attacks-near-gulf-oil-chokepoint"><img alt=""src="http://www.jordantimes.com/sites/default/files/styles/section_left_col/public/4TENSION---Gulf.jpg?itok=GcY_A-HP"/></a></div>
                                        <div class="title"><a href="/news/region/tankers-ablaze-suspected-attacks-near-gulf-oil-chokepoint">Tankers ablaze in suspected attacks near Gulf oil chokepoint</a></div>
                    <div class="body"><p style="padding: 5px 0;">Jun 14, 2019</p></div>
                </div>
                            <div class="row">
                                        <div class="title"><a href="/news/local/jordan-announce-position-bahrain-conference-%E2%80%98confidently%E2%80%99-when-it-so-chooses">Jordan to announce position on Bahrain conference ‘confidently’ when it so chooses</a></div>
                    <div class="body"><p style="padding: 5px 0;">Jun 14, 2019</p></div>
                </div>
                            <div class="row">
                                            <div class="image"><a href="/news/region/israel-strikes-gaza-first-time-early-may"><img alt=""src="http://www.jordantimes.com/sites/default/files/styles/section_left_col/public/5BLOCKADE---Gaza.jpg?itok=MntggmyE"/></a></div>
                                        <div class="title"><a href="/news/region/israel-strikes-gaza-first-time-early-may">Israel strikes Gaza for first time since early May</a></div>
                    <div class="body"><p style="padding: 5px 0;">Jun 14, 2019</p></div>
                </div>
                            <div class="row">
                                        <div class="title"><a href="/news/local/govt-issue-300m-bonds-cover-eurobond-costs">Gov’t to issue $300m bonds   to cover Eurobond costs</a></div>
                    <div class="body"><p style="padding: 5px 0;">Jun 14, 2019</p></div>
                </div>
                    </div>
            <div class="content-wrapper thetabs-tabs tab-rate">
                            <div class="row">
                                        <div class="title"><a href="/news/local/jordan-announce-position-bahrain-conference-%E2%80%98confidently%E2%80%99-when-it-so-chooses">Jordan to announce position on Bahrain conference ‘confidently’ when it so chooses</a></div>
                    <div class="body"><p style="padding: 5px 0;">Jun 14, 2019</p></div>
                </div>
                            <div class="row">
                                        <div class="title"><a href="/news/features/paramount-importance-it-department">The paramount importance of the IT department</a></div>
                    <div class="body"><p style="padding: 5px 0;">Jun 14, 2019</p></div>
                </div>
                            <div class="row">
                                            <div class="image"><a href="/news/local/uae-funded-project-provide-strategic-oil-reserve-kingdom"><img alt=""src="http://www.jordantimes.com/sites/default/files/styles/section_left_col/public/2Razzaz_3.jpg?itok=zJVWqwsl"/></a></div>
                                        <div class="title"><a href="/news/local/uae-funded-project-provide-strategic-oil-reserve-kingdom">UAE-funded project to provide strategic oil reserve for Kingdom</a></div>
                    <div class="body"><p style="padding: 5px 0;">Jun 14, 2019</p></div>
                </div>
                            <div class="row">
                                            <div class="image"><a href="/news/region/tankers-ablaze-suspected-attacks-near-gulf-oil-chokepoint"><img alt=""src="http://www.jordantimes.com/sites/default/files/styles/section_left_col/public/4TENSION---Gulf.jpg?itok=GcY_A-HP"/></a></div>
                                        <div class="title"><a href="/news/region/tankers-ablaze-suspected-attacks-near-gulf-oil-chokepoint">Tankers ablaze in suspected attacks near Gulf oil chokepoint</a></div>
                    <div class="body"><p style="padding: 5px 0;">Jun 14, 2019</p></div>
                </div>
                    </div>
            <div class="content-wrapper thetabs-tabs tab-comment">
                    </div>
    </div>  </div>
</div>
<div id="block-jtopinion-opinion" class="block block-jtopinion">

    <h2>Opinion</h2>
  
  <div class="content">
    <!-- opinion.display.block.tpl.php -->
<div id="opinion_block" class="theme-six pager-block">

			<div class="attachment">
		<div class="editorial-opinion-redo">Editorial</div>
		<div class="content2">
			<div class="title">
				<a href="/opinion/editorial/g-20-osaka-summit">The G-20 Osaka summit</a>
			</div>
			<div class="date"><p>Friday 14 June 2019</p></div>
		</div>
	</div>
		<div class="content-wrapper">
				<div class="row">
			<div class="image"><a href="/opinion/gwynne-dyer/brexit-and-drugs"><img alt="" src="http://www.jordantimes.com/sites/default/files/styles/thumbnail/public/sssssss.jpg?itok=2nb0id7r" /></a></div>
			<div class="content2">
				<div class="title">
					<a href="/opinion/gwynne-dyer/brexit-and-drugs">Brexit and drugs</a>
				</div>
				<div class="date"><p>Jun 14, 2019</p></div>
			</div>
		</div>
				<div class="row">
			<div class="image"><a href="/opinion/ahmad-y-majdoubeh/so-much-needs-change"><img alt="" src="http://www.jordantimes.com/sites/default/files/styles/thumbnail/public/asasasasasa_0.jpg?itok=9fmXgg40" /></a></div>
			<div class="content2">
				<div class="title">
					<a href="/opinion/ahmad-y-majdoubeh/so-much-needs-change">So much that needs to change!</a>
				</div>
				<div class="date"><p>Jun 14, 2019</p></div>
			</div>
		</div>
				<div class="row">
			<div class="image"><a href="/opinion/lena-lavinas/can-ubi-survive-financialisation"><img alt="" src="http://www.jordantimes.com/sites/default/files/styles/thumbnail/public/avatar.png?itok=n3EdaoF2" /></a></div>
			<div class="content2">
				<div class="title">
					<a href="/opinion/lena-lavinas/can-ubi-survive-financialisation">Can UBI survive financialisation?</a>
				</div>
				<div class="date"><p>Jun 14, 2019</p></div>
			</div>
		</div>
				<div class="row">
			<div class="image"><a href="/opinion/mauricio-c%C3%A1rdenas/halting-latin-americas-economic-slide"><img alt="" src="http://www.jordantimes.com/sites/default/files/styles/thumbnail/public/avatar.png?itok=n3EdaoF2" /></a></div>
			<div class="content2">
				<div class="title">
					<a href="/opinion/mauricio-c%C3%A1rdenas/halting-latin-americas-economic-slide">Halting Latin America’s economic slide</a>
				</div>
				<div class="date"><p>Jun 14, 2019</p></div>
			</div>
		</div>
			</div>
</div>
  </div>
</div>
<div id="block--managed-5" class="block block--managed">

    
  <div class="content">
    <div style='text-align:center'><div class='adsense' >
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4538559108635513"
     data-ad-slot="7136823382"
     data-ad-format="rectangle"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>  </div>
</div>
<div id="block-simplenews-5" class="block block-simplenews">

    <h2>Newsletter</h2>
  
  <div class="content">
          <p>Get top stories and blog posts emailed to you each day.</p>
  
      <form class="simplenews-subscribe" action="/news/local/govt-issue-300m-bonds-cover-eurobond-costs" method="post" id="simplenews-block-form-5" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-mail">
  <label for="edit-mail--2">E-mail <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-mail--2" name="mail" value="" size="20" maxlength="128" class="form-text required" />
</div>
<input type="submit" id="edit-submit--3" name="op" value="Subscribe" class="form-submit" /><input type="hidden" name="form_build_id" value="form-uGCkDbnakZX2dm2NNqK_hPZvdQBhqW7QHoA31_ZPKT0" />
<input type="hidden" name="form_id" value="simplenews_block_form_5" />
</div></form>  
  
  
    </div>
</div>
<div id="block-jtnews-youtube" class="block block-jtnews">

    <h2>Videos</h2>
  
  <div class="content">
    	<div class="div-video div-video-odd">
		<div class="div-video-img">
			<div class="div-video-img-video-play"><a href="/news/local/prime-ministry-produces-video-ahead-london-conference"><i class="fa fa-play-circle-o"></i>
</a></div>
			<img data-src="http://www.jordantimes.com/sites/default/files/styles/thumbnail/public/hqdefault_25.jpg?itok=QyXo1uJE" src="/sites/all/modules/lazyloader/image_placeholder.gif" alt="" />
		</div>
		<div class="div-video-title"><a href="/news/local/prime-ministry-produces-video-ahead-london-conference">Prime Ministry produces video ahead of London conference</a></div>
	</div>
	<div class="div-video div-video-even">
		<div class="div-video-img">
			<div class="div-video-img-video-play"><a href="/news/local/jordanians-protest-income-tax-draft-law-early-saturday"><i class="fa fa-play-circle-o"></i>
</a></div>
			<img data-src="http://www.jordantimes.com/sites/default/files/styles/thumbnail/public/hqdefault_24.jpg?itok=76lmeYoH" src="/sites/all/modules/lazyloader/image_placeholder.gif" alt="" />
		</div>
		<div class="div-video-title"><a href="/news/local/jordanians-protest-income-tax-draft-law-early-saturday">Jordanians protest income tax draft law early Saturday</a></div>
	</div>
	<div class="div-video div-video-odd">
		<div class="div-video-img">
			<div class="div-video-img-video-play"><a href="/news/local/guitar-concert"><i class="fa fa-play-circle-o"></i>
</a></div>
			<img data-src="http://www.jordantimes.com/sites/default/files/styles/thumbnail/public/hqdefault_23.jpg?itok=t_TBgBIQ" src="/sites/all/modules/lazyloader/image_placeholder.gif" alt="" />
		</div>
		<div class="div-video-title"><a href="/news/local/guitar-concert">Guitar Concert</a></div>
	</div>
	<div class="div-video div-video-even">
		<div class="div-video-img">
			<div class="div-video-img-video-play"><a href="/news/local/three-dead-serious-head-crash"><i class="fa fa-play-circle-o"></i>
</a></div>
			<img data-src="http://www.jordantimes.com/sites/default/files/styles/thumbnail/public/hqdefault_21.jpg?itok=FbmCDy9T" src="/sites/all/modules/lazyloader/image_placeholder.gif" alt="" />
		</div>
		<div class="div-video-title"><a href="/news/local/three-dead-serious-head-crash">Three dead in serious head-on crash</a></div>
	</div>
	<div class="div-video div-video-odd">
		<div class="div-video-img">
			<div class="div-video-img-video-play"><a href="/news/local/man-injured-car-accident-ammans-tunnel"><i class="fa fa-play-circle-o"></i>
</a></div>
			<img data-src="http://www.jordantimes.com/sites/default/files/styles/thumbnail/public/hqdefault_22.jpg?itok=b5zYU_NB" src="/sites/all/modules/lazyloader/image_placeholder.gif" alt="" />
		</div>
		<div class="div-video-title"><a href="/news/local/man-injured-car-accident-ammans-tunnel">Man injured in car accident in Amman&#039;s tunnel</a></div>
	</div>
	<div class="div-video div-video-even">
		<div class="div-video-img">
			<div class="div-video-img-video-play"><a href="/news/local/suspect-school-drifting-accident-arrested"><i class="fa fa-play-circle-o"></i>
</a></div>
			<img data-src="http://www.jordantimes.com/sites/default/files/styles/thumbnail/public/hqdefault_20.jpg?itok=13xcQP91" src="/sites/all/modules/lazyloader/image_placeholder.gif" alt="" />
		</div>
		<div class="div-video-title"><a href="/news/local/suspect-school-drifting-accident-arrested">Suspect in school drifting accident arrested</a></div>
	</div>
   </div>
</div>
  </div>
                </div>
            </div>
        </div>
    </div>
    <div id="footer">
        <div class="container">
              <div class="region region-footer-top">
    <div id="block-views-ab-block-1" class="block block-views">

    <h2>The Jordan Times</h2>
  
  <div class="content">
    <div class="view view-ab view-id-ab view-display-id-block_1 view-dom-id-5b8acf0352b6989f8c4f44afe34a6d1a">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
          <p>The Jordan Times is an independent English-language daily published by the Jordan Press Foundationsince October 26, 1975. The Jordan Press Foundation is a shareholding company listed on the Amman Stock Exchange.</p>
    </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
<div id="block-menu-menu-about" class="block block-menu">

    <h2>Pages</h2>
  
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/static/about-us">About us</a></li>
<li class="leaf"><a href="/form/contact-us">Contact Us</a></li>
<li class="leaf"><a href="/static/advertise">Advertise</a></li>
<li class="last leaf"><a href="/static/whats">What&#039;s On</a></li>
</ul>  </div>
</div>
<div id="block-menu-menu-sections" class="block block-menu">

    <h2>Sections</h2>
  
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/news/local">Local</a></li>
<li class="leaf"><a href="/news/region">Region</a></li>
<li class="leaf"><a href="/news/world"> World</a></li>
<li class="leaf"><a href="/news/business">Business</a></li>
<li class="last leaf"><a href="http://144.76.118.231/news/2015">2015</a></li>
</ul>  </div>
</div>
<div id="block-menu-menu-tools" class="block block-menu">

    <h2>Sections2</h2>
  
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/news/sports">Sports</a></li>
<li class="leaf"><a href="/news/features">Features</a></li>
<li class="leaf"><a href="/opinion">Opinion</a></li>
<li class="last leaf"><a href="/news/letters">Letters</a></li>
</ul>  </div>
</div>
<div id="block-block-6" class="block block-block">

    <h2>Contact us</h2>
  
  <div class="content">
    <p>To send your articles , please do email : <a href="/cdn-cgi/l/email-protection#a3c6c7cad7ccd1e3c9ccd1c7c2cdd7cacec6d08dc0ccce"><span class="__cf_email__" data-cfemail="7217161b061d0032181d0016131c061b1f17015c111d1f">[email&#160;protected]</span></a></p>
<p>call us : +962 6 5600-800</p>
<p>ext. 2392</p>
  </div>
</div>
<div id="block-block-4" class="block block-block">

    
  <div class="content">
    <a href="http://www.facebook.com/thejordantimes" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="http://twitter.com/jordantimes" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="http://www.youtube.com/thejordantimes" target="_blank"><i class="fa fa-youtube"></i></a>
<a href="https://play.google.com/store/apps/details?id=dot.jo.jordantimes&hl=en" target="_blank"><i class="fa fa-android"></i></a>
<a href="https://itunes.apple.com/jo/app/jordan-times/id669486537?mt=8" target="_blank"><i class="fa fa-apple"></i></a>  </div>
</div>
  </div>
              <div class="region region-footer-bottom">
    <div id="block-block-3" class="block block-block">

    
  <div class="content">
    <p>Copyright © 2018 The Jordan News. All Rights Reserved.<span style="display: none;"><br />Powered By: <a href="http://www.accusolutions.net" target="_blank" title="AccuSolutions Amman Jordan Web Design and Mobile Applicaiton Development"><span style="color: #faa61a;">Accu</span><span style="color: #0f5da9;">Solutions</span></a> <a href="http://www.accusolutions.net" target="_blank" title="AccuSolutions Amman Jordan Web Design and Mobile Applicaiton Development"><span style="color: #8b8c8d;">Web Development &amp; Mobile Applications</span></a></span></p>
<!--[if gte IE 8]><style>#block-block-4{float:right; margin: 15px 64px 0 0;}</style><p><![endif]-->
  </div>
</div>
  </div>
        </div>
    </div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-7494893-1");
pageTracker._trackPageview();
} catch(err) {}</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-27818201-1']);
  _gaq.push(['_setDomainName', 'jordantimes.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-63727706-1', 'auto');
  ga('send', 'pageview');

</script>        <noscript>
        <style type="text/css" media="all">
          img[data-src] { display: none !important; }
        </style>
      </noscript><script type="text/javascript" src="http://cdn.printfriendly.com/printfriendly.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
      (function ($) {
        Drupal.behaviors.lazyloader = {
          attach: function (context, settings) {
            $("img[data-src]").lazyloader({distance: 0, icon: "/sites/all/modules/lazyloader/loader/loader-7.gif" });
          }
        };
      }(jQuery));
//--><!]]>
</script>
</body>
</html>
